Составьте программу для решения следующей задачи: Амеба каждые 3 часа делится ** две...

0 голосов
47 просмотров
Составьте программу для решения следующей задачи: Амеба каждые 3 часа делится на две клетки. Сколько клеток будет через 24 часа? Это информатика выполняется эта задача в Паскале! Помогите плииз

Информатика (77 баллов) | 47 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program dlya_Olesyaalekseev;
var a,b,c,m:real;
begin
writeln ('Введите число амёб =>');
read (a);
b:=((24/3)*2)*a;
writeln ('В итоге клеток: ', b);
end.

(152 баллов)