Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Найти max{min(a,b),min(c,d)}.a,b,c,d– целые числа. free pascalпомогите, пожалуйста :(
0
голосов
113
просмотров
Найти max{min(a,b),min(c,d)}.a,b,c,d
– целые числа. free pascal
помогите, пожалуйста :(
найти
числа
pascalпомогите
пожалуйста
10 - 11 классы
информатика
Информатика
Bananaa_zn
(
124
баллов)
17 Март, 18
|
113
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var a,b,c,d:integer;
function max (const x,y:integer):integer;
begin
if (x>y) then max:=x else max:=y;
end;
function min (const x,y:integer):integer;
begin
if (x
end;
begin
readln (a,b,c,d);
writeln (max(min(a,b),min(c,d)));
end.
Mishka28_zn
(
2.8k
баллов)
17 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Запиши верный ответ.28 div 8
Что это такое?помогите пожалуйста
Найти кол-во отрицательных чисел этого массива const n=15; var a: array[1..n] of...
В образовательном учреждении проходит обучение всего 124 человека из них 45 мальчиков и...
Написать программу ,чтобы найти сумму трёх целых чисел введённых с клавиатуры