Друзьяяя!!!! Помогите написать программу, которая считывает три числа день, месяц и год,...

0 голосов
47 просмотров

Друзьяяя!!!!
Помогите написать программу, которая считывает три числа день, месяц и год, и выводит дату следующего дня.
Високосный год не учитывать.
программа c++


Информатика (12 баллов) | 47 просмотров
Дан 1 ответ
0 голосов

#include
int main()
{
float x, y, z;
setlocale (LC_ALL, "Russian");
std::cout << "Введите день: ";<br>std::cin >> x;
std::cout << "Введите месяц: ";<br>std::cin >> y;
std::cout << "Введите год: ";<br>std::cin >> z;
std::cout << "Следующий день: " << x+1 << "." << y << "." << z << std::endl;<br>system("pause");
}

(1.5k баллов)