Одно число в 2 раза больше другого, а их сумма равна 93. Напишите программу для...

0 голосов
50 просмотров

Одно число в 2 раза больше другого, а их сумма равна 93. Напишите программу для нахождения этих чисел!


Информатика (16 баллов) | 50 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var summa, raz,st,storona1,storona2:real;
begin
ClrScr;
writeln("Введите сумму двух чисел");
readln(summa);
writeln("Введите во сколько раз одно больше другого");
readln(raz);
st:=summa/(raz+1);
storona1:=st;
storona2:=st*raz;
write("1 число-", storona1:7:2,"ед.");

(45 баллов)