ПОМОГИТЕ УМОЛЯЮ!!! 1)Дано 2 числа. Написать программу которая выведет ** экран...

0 голосов
35 просмотров

ПОМОГИТЕ УМОЛЯЮ!!!

1)Дано 2 числа. Написать программу которая выведет на экран сообщение:четных чисел нет ИЛИ четное число есть. и если есть то какое.

ПАСКАЛЬ ЭТО


Информатика (36 баллов) | 35 просмотров
0

С радастью бы помог но не знаю паскаля, максимум могу дать намек

0

Цикл If

Дан 1 ответ
0 голосов

Program z1;
var a,b,c,d,e:integer;
begin
Writeln('Введите числа: ');
Write('Первое число (a): '); read(a);
Write('Второе число(b): '); read(b);
if (a mod 2=0) then c:=a;
if (b mod 2=0) then d:=b;
if (a mod 2=0) or (b mod 2=0) then Writeln('Среди введённых чисел присутствует чётное число')
else Writeln('Среди введённых чисел нет чётных чисел');
if (c=a) then Writeln('Чётное число: ',c);
if (d=b) then Writeln('Чётное число: ',d);
end.

(1.9k баллов)
0

Красава че

0

Ну тк:D

0

Ты только pascal знаешь?