1)Написать программу вычисления модуля разность двух данных целых чисел 2)Составить...

0 голосов
48 просмотров

1)Написать программу вычисления модуля разность двух данных целых чисел

2)Составить программу вычесляет в котором n суток, часов, минут, секунд.

3)Составте программу вычисления площади треугольника с основанием а и высотой h. Значение a и h введите с клавиатуры.


Информатика (303 баллов) | 48 просмотров
Дано ответов: 2
0 голосов

3) на pascal.

program ploshad;

uses crt;

var a,h,p: real;

begin

clrscr;

writeln ('Введите основание(a) и высоту(h)');

readln (a,h);

p:= 1/2*a*h;

writeln (' Площадь треугольника= ', p);

end.

(36 баллов)
0 голосов

var

 a,b,z,s:longint;

begin

 readln(a,b);

 z:=abs(a-b); {модуль разности}

 readln(a,h);

 s:=a*h; {площадь треуг}

end.

 

 

(989 баллов)