составить программу и записать ** одном из языков программирования . с клавиатуры...

0 голосов
70 просмотров

составить программу и записать на одном из языков программирования . с клавиатуры вводятся три числа A,B,C . если А четное отрицательное число,то вывести на экран значение суммы чисел A,B,C ,иначе значение произведения.


Информатика (146 баллов) | 70 просмотров
Дан 1 ответ
0 голосов

var a, b, c: integer;

begin

  readln(a, b, c);

  if (a<0)and(a mod 2=0) then writeln(a+b+c)</p>

  else writeln(a*b*c);

end.

(2.1k баллов)