Написать программу, которая определяет среди заданных трех чисел равные числа

0 голосов
39 просмотров
Написать
программу, которая определяет среди заданных трех чисел равные числа

Информатика (12 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Если на Pascal ABC, то так:
Program chisla;
Var a,b,c:integer;
Begin
writeln('Введите число a: ');
readln(a);
writeln('Введите число b: ');
readln(b);
writeln('Введите число c: ');
readln(c);
if a=bthen writeln('Числа a и b равны!');
if a=cthen writeln('Числа a и c равны!');
if b=cthen writeln('Числа c и b равны!');
end.
Надеюсь помог)

(728 баллов)