Программа выполняется в паскале! Составьте программу для решения следующей...

0 голосов
53 просмотров
Программа выполняется в паскале! Составьте программу для решения следующей задачи:Процентная ставка по вкладу – 15% годовых. Первоначальный вклад составил А рублей. Через сколько лет он станет больше В рублей? Значения А и В вводятся с клавиатуры. Помогите плииз.

Информатика (77 баллов) | 53 просмотров
0

если помог, то отметь как лучшее))

0

эвидимо не помог

0

почему? помог))

0

там рядом с кнопочкой спасибо есть - "отметить как лучшее" вот нажми это, если тебе помогло моё решение)

0

у меня нет такого((

0

только спасибо и звёздочки

0

ах ну да, ведь только я ответил( надо что бы несколько человек было

0

хотя нет, я вот смог отметить хотя и один человек http://znanija.com/task/4140702

0

вот видишь, там над ответом значок "лучший"

Дан 1 ответ
0 голосов

Var A,B:real;count:integer;
begin
readln(A,B);
while AbeginA:=A+A/100*15;
count:=count+1;
end;
writeln(count);
end.

(800 баллов)
0

вот рядом со словом "спасибо" должно быть