Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Программа выполняется в Паскале! Составьте программу для решения следующей...
0
голосов
62
просмотров
Программа выполняется в Паскале!
Составьте программу для решения следующей задачи:Сбербанк начисляет 2% годовых. Вычислите, какой станет сумма вклада S, положенная в сбербанк на N лет. Значения S и N вводятся с клавиатуры. Помогите плииз.
сбербанк
программа
станет
помогите
клавиатуры
вводятся
5 - 9 классы
информатика
Информатика
Olesyaalekseev_zn
(
77
баллов)
17 Март, 18
|
62
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Var S:real;k,N:integer;
begin
readln(S,N);
for k:= 1 to N do
S:=S+S/100*2;
writeln(S);
end.
Mepkypuu_zn
(
800
баллов)
17 Март, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Написать программу а с++ ,которая будет выводить квадраты целых чисел от 1 до 9
Вывести целые четные числа от 1 до 10 Пожалуйста помогите!Буду благодарен!
Как найти число которое делится на 116, 129 и 139
Как найти число которое делится на 116, 129 и 139
Перевозчик должен перевезти через реку волка козу и капусту. в лодке кроме перевозчика...