Составить программу ** ПаскалеНайти среднее арифметическое трѐх целых случайных чисел,...

0 голосов
53 просмотров

Составить программу на Паскале

Найти среднее арифметическое трѐх целых случайных чисел,
принадлежащих промежутку [0; 10).





Информатика (12 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

На pascal abc

uses crt;
 var 
a, b, c : real;
begin
 write('Введите три числа (через пробел): ');
 readln(a, b, c);
 if (a>=0) and (a<10) and (b>=0) and (b<10) and (c>=0) and (c<10)<br> then writeln ((a+b+c)/3)
 else writeln ('Число не принадлежит промежутку [0;10)');
end.

(773 баллов)