Напишите программу,которая вычисляет сумму всех двузначных чисел

0 голосов
126 просмотров

Напишите программу,которая вычисляет сумму всех двузначных чисел


Информатика (12 баллов) | 126 просмотров
Дан 1 ответ
0 голосов

Var a,b,c,d,e,f,g:integer;
begin
writeln('(a+b)+(d+e)');
writeln('Введите a: ');
readln(a);
writeln('Введите b: ');
readln(b);
c:=(a+b);
writeln('Введите d: ');
readln(d);
writeln('Введите e: ');
readln(e);
f:=(d+e);
g:=(c+f);
writeln(g);
end.

:D
P.s:Если нужные дробные числа,то вместо "integer" поставь "real".
Что-то я не так сделал:DD

(85 баллов)
0

спасибо)

0

Конечно это я думаю не совсем то что ты просил(а),но хоть что-то).Есть пример зато по которому сможешь составить свою нужную программу