задача 1. Дано натуральное число n. Напишите программу выводящую ** экран...

0 голосов
62 просмотров

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n.

задача 2. Даны натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!


Информатика (12 баллов) | 62 просмотров
Дан 1 ответ
0 голосов

1)
program hello_world;
var n, i: integer;
begin 
write('Введите число ');
read(n);
for i:= 1 to n do write(i, ' ')
end.

2) 
program hello_my_world;
var a,b, i: integer;
begin
write('Введите числа A и B ');
read(a, b);
for i:=a to b do write(i, ' ')
end.

(98 баллов)