Составить программу, решающую следующую задачу: Клиент внес в банк R рублей. Каждый месяц...

0 голосов
85 просмотров
Составить программу, решающую следующую задачу: Клиент внес
в банк R рублей.
Каждый месяц эта сумма увеличивается на W рублей. Сколько будет у клиента денег через три
месяца?

Информатика (14 баллов) | 85 просмотров
Дан 1 ответ
0 голосов

#include
int main()
{
float r, w;
setlocale (LC_ALL, "rus");
std::cout << "Сколько Вы хотите положить денег? ";<br>std::cin >> r;
std::cout << "На сколько каждый месяц будет увеличиваться Ваш вклад? ";<br>std::cin >> w;
std::cout << "Через три месяца Вы получите " << r+w*3 << std::endl;<br>system ("pause");
}

(1.5k баллов)