Напишите программу ввода значений А, B, C в одной строке и выведите результат выражения...

0 голосов
109 просмотров

Напишите программу ввода значений А, B, C в одной строке и выведите результат выражения A*(B/3.14)+(c*3) в отдельной строке. в паскале


Информатика (12 баллов) | 109 просмотров
Дан 1 ответ
0 голосов

Var a,b,c:integer;
x:real;
begin
readln(a,b,c);
x:=A*(B/3.14)+(c*3);
writeln(x);
end.

(2.7k баллов)