Написать программу (на Pascal'e):
1)используя цикл For (для ввода чисел) вычислить сумму семи произвольных чисел, введённых с клавиатуры.
Program gt; var i:integer; s,a:real; begin writeln('задавайте 7 чисел каждый в новой строке'); for i:=1 to 7 do begin readln(a); s:=s+a; end; writeln(s); end.