Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале...

0 голосов
35 просмотров

Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до N. Значение N вводится с клавиатуры.
7 + 11 + 15 + … + (n + 4)


Информатика (103 баллов) | 35 просмотров
0

когда нужно задание?

Дан 1 ответ
0 голосов

Program Z1;
 Var n,i,s: real;
Begin
 write ('n=');
 read (n);
 S:=0;
 i:=3;
 while i<=n do<br>  Begin
   i:=i+4;
   S:=S+i;
  End;
 write ('S=',S);
End.



(14 баллов)
0

где спасибо

0

спасибо)) :D