Определите, является ли заданное число A нечетным числом. (Написать программу) ** русском

0 голосов
35 просмотров
Определите, является ли заданное число A нечетным числом. (Написать программу) на русском

Информатика (29 баллов) | 35 просмотров
0

всмысле на русском?

Дано ответов: 2
0 голосов
Правильный ответ

Введите число А
если число А делится нацело на 2, то число А - четное, иначе число А - нечетное

(52.1k баллов)
0 голосов

Var a:integer;
begin
writeln('Введите число А');
readln(a);
if a mod 2=0 then
writeln ('YES')
else
writeln('NO');
end.

(2.7k баллов)