Дано целое число, напишите программу которая выводит ** экран монитора его последнюю...

0 голосов
44 просмотров

Дано целое число, напишите программу которая выводит на экран монитора его последнюю цифру и затем возводит эту цифру в кыадрат и ввыводит на экран монитора результат


Информатика (12 баллов) | 44 просмотров
0

в паскале делать?

Дан 1 ответ
0 голосов

Var
n:integer;
begin
readln(n);
writeln(n mod 10);
writeln(sqr(n mod 10));
end.

(285 баллов)