Кумир! написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0

0 голосов
24 просмотров

Кумир!

написать программу, находящую количество корней уравнения (x-a)(x-b^2) = 0


Информатика (12 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

Program chik;
var a,b:real;
begin
readln(a,b);
if(a=sqr(b))then writeln(1)else writeln(2);
end.

(6.6k баллов)