Помогите СРОЧНО НАДО написать программу в паскале вычисления площади круга если известна...

0 голосов
33 просмотров

Помогите СРОЧНО НАДО написать программу в паскале вычисления площади круга если известна длина окружности


Информатика (28 баллов) | 33 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program qq;
uses crt;
var L,S,R:real;
BEGIN
clrscr;
writeln('Введите длину окружности');
read(L);
R = L / 2 * 3.14:
S:= 3.14 * R * R;
writeln('Результат ',S:4:4); 
readln;
readln;
END
Попробуй так

(381 баллов)