1)напишите программу которая спрашивала бы название продукта и его цену. И затем ** экран...

0 голосов
43 просмотров

1)напишите программу которая спрашивала бы название продукта и его цену. И затем на экран выводила фразу "Ваши расходы на покупки равны руб." 2) написать программу, которая запрашивала три числа, подсчитывала их средне и сумму и на экран выводила фразу "Их среднее равно..." и "Их сумма равна..."


Информатика (48 баллов) | 43 просмотров
Дан 1 ответ
0 голосов

Program Program1;
var Name: string;
var Cost: real;
begin
     write('Введите название товара: ');
     readln(Name);
     write('Введите цену товара: ');
     readln(Cost);
     writeln('Ваши расходы на покупки равны', Cost, ' руб.');
end.
=============================
program Program2;
var a, b, c, sum: integer;
var average: real;
begin
     writeln('Введите три числа:');
     readln(a, b, c);
     average := (a + b + c) / 3;
     writeln('Их среднее равно ', average);
     sum := a + b + c;
     writeln('Их сумма равна ', sum);
end.

(630 баллов)