Помогите составить программу) Введите исходные данные: Возраст Коли:12 Возраст...

0 голосов
52 просмотров

Помогите составить программу)

Введите исходные данные:

Возраст Коли:12

Возраст Миши:17

Средний возраст:14.5лет

Возраст Колт отличается от среднего возраста на: -2.5 лет

Возраст Миши отличается от среднего возраста на: 2.5 лет


Информатика (12 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

Var
a, b: integer;

begin
read(a, b);
writeln('Возраст Коли: ', a);
writeln('Возраст Миши: ', b);
writeln('Средний возраст: ', (a + b) / 2);
writeln('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2));
writeln('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2));
end.