Помогите,надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь...

0 голосов
29 просмотров

Помогите,надо написать программу вычисляющаю обьем куба,длинну всех его ребер,площадь поверхности


Информатика (30 баллов) | 29 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program kub;
var a,rez:real;
begin
readln(a);
rez:=a*a*a;            writeln('Объем = ',rez);
rez:=(a *sqrt(rez))*12;           writeln('Длина всех ребер = ',rez);
rez:=6*sqr(a);                   writeln('Площадь поверхности = ',rez);
end.

(803 баллов)