Написать программу, используя цикл с постусловием,посчитать сумму Заранее спасибо)

0 голосов
38 просмотров

Написать программу, используя цикл с постусловием,посчитать сумму Заранее спасибо)


image

Информатика (12 баллов) | 38 просмотров
0

да, желательно к завтрашнему утру

0

спасибо))))))))

0

На паскале?

Дан 1 ответ
0 голосов

Program summa;
var  i, sum: integer;
begin
sum := 0;
i := 1;
repeat

begin

sum := sum + sin(2*i) + i/2;
i := i+1;
until i = 21;
writeln(sum);
end.

(80 баллов)