1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f(x)) y=x-2, если x>0, y=0, если x=0, y=x*x, если x<0
Var x,y: integer; begin write('Введите х: '); readln(x); y:=x-24 writeln(y); end. 2) var x,y: integer; begin write('Введите x: '); readln(x); if x>0 then y:=x-2 else if x<0 then y:=x*x<br> else y:=0; writeln(y); end.
спасибо большое
пожалуйста