Составить программу ** языке ПаскальВывести ** экран таблицу соответствия между весом в...

0 голосов
45 просмотров

Составить программу на языке Паскаль
Вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г)
Пример оформления результата:
1 фунт=0,4 кг
2 фунт=0,8 кг
....
20 фунт=8 кг


Информатика (75 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Var I:integer;
uses crt;
begin
for I:=1 to 20 do
writeln(I,' фунт = ',I×0.4,' кг');
end.

P.S. НАДЕЮСЬ на Лучший ответ.

(1.2k баллов)
0

Попробуй где 0.4 точку на запятую заменить