Дано целое число А. Если значение А<0,то необходимо удвоить его. Написать программу для решения этой задачи.
Var a: integer; begin readln (a); if a writeln (a); end.