напишите программу ** ПАСКАЛЬ...пожалуйста... Заранее ОГРОМНОЕ СПАСИБО!!!2.Дан...

0 голосов
52 просмотров

напишите программу на ПАСКАЛЬ...пожалуйста... Заранее ОГРОМНОЕ СПАСИБО!!!
2.Дан прямоугольный треугольник. Значение двух катетов вводится пользователем с клавиатуры. Необходимо посчитать и вывести на экран значение гипотенузы и периметра треугольника.
3.Требуется написать программу, которая будет вычислять стоимость покупки в магазине канцтоваров. Для определённости будем считать, что в покупаемый набор входят тетради и ручки (и тетради и ручки одного вида). С клавиатуры вводят: стоимость одной тетради, стоимость одной ручки, количество тетрадей и количество ручек.
4.Требуется написать программу, которая должна рассчитать время поездки из пункта A в пункт С. При этом необходимо сначала доехать по шоссе из А в В, а затем по грунтовой дороге из В в пункт С. Длины путей (в километрах) из А в В и из В в С вводятся с клавиатуры. Также с клавиатуры вводятся скорости по шоссе и по грунтовой дороге. Время в пути необходимо вычислить до часа (следует округлить вычисленное значение).


Информатика (15 баллов) | 52 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

2. var a,b:integer;begin;writeln(' чтобы узнать площадь треугольника введите его катеты'); readln(a,b);var c:=sqrt(a*a+b*b);writeln('гипотенуза данного треугольника =',c);writeln('площадь =',a*b/2)end.

(130 баллов)
0

У меня работает