Даны натуральные числа А до В(В<А). Написать программу, выводящую ** экран сумму...

0 голосов
55 просмотров

Даны натуральные числа А до В(В<А). Написать программу, выводящую на экран сумму натуральных чисел от В до А включая В и А.


Информатика (12 баллов) | 55 просмотров
Дан 1 ответ
0 голосов

Program zuevyuliya;
var a,sum,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
for a:=a to b do
inc(sum,a);
writeln('sum=',sum);
end.

(1.6k баллов)