Помогите решить задачу по информатике в паскале! Напишите программу, которая считывает целое число и выводит текст, аналогичный приведенному в примере. Пробелы, знаки препинания, заглавные и строчные буквы важны! Пример: Ввод 179 Вывод The next number for the number 179 is 180. The previous number for the number 179 is 178.
Program m1; var k: integer; begin write ('Введите целое число'); readln (k); writeln ('The next number for the number ', k, ' is ', k+1, '.'); writeln ('The previous number for the number ', k, ' is ', k-1, '.'); end.
Спасибо, но вся проблема в том, что у меня такое же решение и этот тупой сайт http://informatics.mccme.ru/mod/statements/view3.php?id=2296&chapterid=2937#1 из 9 баллов ставит 0
Отправляй задачу без строки write ('Введите целое число'); у меня все сработало!
Большое спасибо!!!