Написать программу в паскале которая выводит ** экран сумму первых n целых чисел....

0 голосов
41 просмотров

Написать программу в паскале которая выводит на экран сумму первых n целых чисел. количество суммируемых чисел должно вводиться во время работы программы


Информатика (559 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var
a:array [1..255] of byte;
i,n,j:integer;
begin
for i:=1 to 255 do
begin
a[i]:=random(100);
write(a[i],"  ");
end;
write("сколько чисел складывать:");
read(n);
for i:=1 to n do
begin
j:=J+a[i];
end;
writeln(j);
readln;
end. 

(110 баллов)