Даны целые числа a и b написать программу которая выводит сначала меньшее число затем...

0 голосов
75 просмотров

Даны целые числа a и b написать программу которая выводит сначала меньшее число затем большее( на языке паскаль)


Информатика (170 баллов) | 75 просмотров
Дан 1 ответ
0 голосов

Program Z_n;
var a,b:integer;
Begin
Readln(a);
Readln(b);
If a>b then begin write(b,' '); writeln(a); end 
else begin write(a,' '); writeln(b); end;
end.

P.s Числа вводите через enter( Ввели число, нажали enter, потом ввели второе число)


image