Напишите программу, которая запрашивает значения двух перемнных и выводит их разность....

0 голосов
34 просмотров

Напишите программу, которая запрашивает значения двух перемнных и выводит их разность. Приглашение к вводу каждого числа произведите в отдельных строках. Вывод результата сопроводите объяснением.


Информатика (33 баллов) | 34 просмотров
Дано ответов: 2
0 голосов

Паскаль....На нем делать и как скинуть....

(40 баллов)
0

Мне нужен сам алгоритм данной задачи.

0 голосов
var
a,b: integer;
begin
writeln('Введите первое число: ');
readln(a);
writeln('Введите второе число: ');
readln(b);
writeln('Разность чисел ',a,' и ',b,' = ',a-b);
end.
(1.4k баллов)