Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество...

+314 голосов
371k просмотров

Написать программу, которая вычисляет сумму первых n членов ряда: 1+1/2+1/3+… Количество суммируемых членов ряда вводит пользователь на python используя циклы for и т.п


Информатика (13 баллов) | 371k просмотров
Дан 1 ответ
+127 голосов
Правильный ответ

n = int(input("Введите количество чисел в ряду >>> "))

summ = 0

for i in range(1, n+1, 1):

   summ += 1/i

print("Сумма ряда

============

Не забывайте нажать "Спасибо", поставить оценку и, если ответ удовлетворил, то выберите его как "Лучший"

Бодрого настроения и добра!

Успехов в учебе!

(3.8k баллов)