Написать программу. Дано трехзначное число. Входит ли в него цифра 4?

+491 голосов
6.0m просмотров

Написать программу. Дано трехзначное число. Входит ли в него цифра 4?


Информатика | 6.0m просмотров
Дан 1 ответ
+132 голосов

string s;

cin >> s;

if(s[0] == '4' || s[1] == '4' || s[2] == '4'){cout << "YES";}else{cout << "NO"}</p>

не понимаю в чем проблема была

(153k баллов)
+152

В другой раз указывайте в вопросе язык, чтобы не было неразберихи.

+87

нада сделать это на с++