Помогите составить программу максимальное число из пяти чисел
Var max, a:integer; i:byte; begin max:=-32625; i:=1; while i<6 do<br> begin writeln('Введи ', i, ' число'); readln(a); if a>max then max:=a; i:=i+1; end; writeln('Максимально число ', max); end.