Написать программу, которая 7 раз выводит ** экран ваше имя (использовать цикл)...

+890 голосов
1.8m просмотров

Написать программу, которая 7 раз выводит на экран ваше имя (использовать цикл) * Имя-Ростик


Информатика (18 баллов) | 1.8m просмотров
Дан 1 ответ
+99 голосов

Ответ:

var

 a: string;

 i: integer;

begin

 a:='Ростик';

 for i:= 1 to 7 do

   writeln(a);

 readln;

end.

(147 баллов)