Составьте программу к задаче: Возвести данное число в куб,если оно чётное, и увеличить на 3, если оно-нечётное
PS: Pascal
Uses crt; var i:integer; begin readln(i); if i mod 2=0 then writeln(power(i,3)) else writeln(i+3); end.