Помогите написать программу в паскале!!! Даю 35 баллов без обмана, фото задачи ниже: А...

+287 голосов
1.7m просмотров

Помогите написать программу в паскале!!! Даю 35 баллов без обмана, фото задачи ниже: А еще найдите ошибки


image

Информатика (12 баллов) | 1.7m просмотров
Дан 1 ответ
+137 голосов

Ответ:

Извини но я не очень понял первое, но вот второе я написал правильно:

Program zadacha;

var a: integer;

Begin

Writeln('Введите число а'); // была забыта точка запятая

Readln(a);

И в конце после Readln забыта точка запятая

Объяснение:

Думаю ты понял, если бы я понял первое задание, я бы помог, но я русский не очень знаю, но программирование это моё

(1.1k баллов)