Опередить значение переменной а и написать программу на языке программирования Паскаль
Ответ:
1) а = 45
2)
var a:integer;
b:real;
begin
a:=3;
b:=64;
while b <> 1 do begin
b:= b / 2;
a:= a + 7;
end;
write(a);
end.