Пожалуйста очень надо. Пришлите либо фото либо напишите программу здесь
почему "наверное"?
Паскаль наверное
На каком языке?
var a:integer;
begin
write('Введите трёхзначное число: ');
readln(a);
if (a >= 100) and (a <= 999) then</p>
writeln((a div 100) + (a mod 10))
else writeln('Ошибка! Это не трёхзначное число.');
end.
Ответ:
или более гибкий вариант, складывает первую и последнюю цифру числа независимо от того, трёхзначное число или нет:
Пример работ: