ДАЮ 100 БАЛЛОВ!!!!! Написать программу, вычисляющую значение функции у = f(x): см....

+764 голосов
4.8m просмотров

ДАЮ 100 БАЛЛОВ!!!!! Написать программу, вычисляющую значение функции у = f(x): см. фото. Пожалуйста, была бы очень благодарна! Free Pascal IDE, 8 класс.


image

Информатика (514 баллов) | 4.8m просмотров
Дан 1 ответ
+77 голосов
Правильный ответ

Ответ:

program z1;

var x,y:real;

begin

write('x = ');

readln(x);

if x>7 then write ('y = ',1/(x*x-4))

else write('y = ',3*x-9)

end.

(2.2k баллов)
+35

Спасибо огромное)

+53

Это точно правильно?