Написать программу для решения уравнения y=|x|

+658 голосов
1.0m просмотров

Написать программу для решения уравнения y=|x|


Информатика (60 баллов) | 1.0m просмотров
Дан 1 ответ
+170 голосов

Ответ:

program n1;

var x: integer;

begin

write ('x = ');

readln (x);

writeln ('y = ',abs(x))

end.

(249 баллов)