Напишите программу по блок схеме пожалуйста​

+900 голосов
313k просмотров

Напишите программу по блок схеме пожалуйста​


image

Информатика (45 баллов) | 313k просмотров
+184

На паскале?

+125

да

Дан 1 ответ
+55 голосов

Ответ:

var a, i:integer;

begin

 a:=1;

for i:=1 to 5 do

 a:=a+i;

 writeln (a);

end.

(424 баллов)