Найдите среднее значение из трех чисел x ,y ,k. составить программу Pascal и блок схему

0 голосов
39 просмотров

Найдите среднее значение из трех чисел x ,y ,k. составить программу Pascal и блок схему


Информатика (20 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Program gt;
var x,t,k,s:real;
begin
read(x,y,k);
s:=x+y+k;
s:=s/3;
writeln(s);
end.

(6.6k баллов)