Написать программу S=a*a помогите пожалуйста !!

+672 голосов
2.3m просмотров

Написать программу S=a*a помогите пожалуйста !!


Информатика (28 баллов) | 2.3m просмотров
+153

Нужно ввести с клавиатуры a и чтобы на экран выводилась S?

Дан 1 ответ
+102 голосов

Ответ:

var s, a:Integer;

begin

readln(a);

s:=sqr(a);

write(s);

end.

(1.2k баллов)
+114

var a:Integer;
begin
readln(a);
write('S = ', sqr(a));
end.

+188

Второй вариант