Даю 35 баллов. Написать программу, которая будет выводить квадраты чисел с 11 до 39

+189 голосов
2.1m просмотров

Даю 35 баллов. Написать программу, которая будет выводить квадраты чисел с 11 до 39


Информатика (30 баллов) | 2.1m просмотров
Дан 1 ответ
+174 голосов

Ответ:

var i,w:integer;

begin

for i:=11 to 39 do begin

w:=i*i;

writeln(w);

end;

end.

Объяснение:

(147 баллов)