Задача: Написать программу, которая выводит ** экран таблицу умножения, например ** 7....

+960 голосов
6.1m просмотров

Задача: Написать программу, которая выводит на экран таблицу умножения, например на 7. Оформить решение задачи, используя любой цикл паскаль


Информатика (21 баллов) | 6.1m просмотров
Дан 1 ответ
+146 голосов

Ответ:

!

Объяснение:

var n,c,i: integer;

begin

 writeln('введите число');

 readln(n);

 for i:=1 to 9 do begin;

 writeln('Умножаем на ',i, ': ', n*i);

 end;

end.

(403 баллов)