Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.

0 голосов
69 просмотров

Напишите программу, которая вычисляет сумму всех чётных чисел в диапазоне от 1 до n.


Информатика (24 баллов) | 69 просмотров
0

обычно я не решаю 5 балловые задачи в ответе(добавляю в коментарии). Твою задачу случайно написал в ответе

Дан 1 ответ
0 голосов
Правильный ответ

Program chik;
var s,i,n:integer;
begin
readln(n);
for i:=1 to n do
if(i mod 2=0)then s:=s+i;
writeln(s);
end.

(6.6k баллов)